1 message

Discussion : Impossibilité de démarrage du serveur sous OpenMod avec Forge server 31.1.49
21/05/2020 10:53:03  (edited: 21/05/2020 13:31:43)
Bonjour à tous,


Mon problème est le suivant:

Je souhaites faire un serveur modé avec Forge version 31.1.49 pour Minecraft 1.15.2. Pour y parvenir, j'ai changé le .JAR du serveur (Forge 31.1.0 pour Minecraft 1.15.2) pour celui de Forge 31.1.49.

J'ai fait l'installation du serveur sur mon PC puis j'ai versé ses fichiers dans le FTP via FileZilla sans souci, en prenant soin de remplacer tous les fichiers de l'ancien Forge et le dossier "Libraries" par le nouveau. J'ai ensuite mis l'option "OpenMod" puis mon .JAR disponible dans la liste (forge-1.15.2-31.1.49.jar). Vous trouverez une capture d'écran de mon WebFTP ci-dessous.


https://imagizer.imageshack.com/img923/1616/EvSruR.png


Seulement, le serveur ne veux pas démarrer. La console n'affiche même pas la moindre erreur. Le serveur ne démarre tout simplement pas et l'erreur "Une erreur est survenue. Si le problème persiste, contactez le support." s’affiche au dessus du bouton démarrer. J'ai même mis "minecraft_server.1.15.2.jar" qui est dans la liste lui aussi mais rien y fait.

J'ai cherché sur internet et j'ai suivi les instruction de ce post sur votre forum : https://www.omgserv.com/fr/forum/thread/3790 Ça n'a pas résolu le problème. Je n'ai fait que simplement remplacer les éléments du serveur Forge 31.1.0 proposé par OMGServ par ceux du serveur Forge 31.1.49 pourtant...

J'ai publié un billet sur le sujet hier et j'attends la réponse du support. En attendant je poste ma demande d'aide sur ce forum pour avoir d'éventuelles solutions. C'est la première fois que je fait un serveur OpenMod. J'ai besoin de Forge 31.1.49 pour faire tourner certains mods comme Endergetic Expension.

Pourriez-vous me dire ce qui cloche avec mon installation et me donner un moyen de résoudre ce problème s'il-vous-plais ?


Merci d'avoir prêté attention à ma demande.

Cordialement,



EDIT:


Le service technique vient de répondre à mon ticket.
Pour aider ceux qui rencontrerons ce problème, la solution est tout simplement de cocher la case "Java 8" dans l'onglet "Propriété". Puis de démarrer le serveur et ça fonctionne.
Discussion : Impossibilité de démarrage du serveur sous OpenMod avec Forge server 31.1.49

Log in to reply to this thread