Discussion : Le Serveur ne démarre pas (modé)
2 >
19/06/2017 15:19:20
Bonjour
j'ai un bug qvec un modpack qui me fait crash mn serveur au moment ou il s'allume je ne sais pas comment le
résoudre merci
PS: Voici le crash report

[15:10:32] [Server thread/INFO]: Starting minecraft server version 1.7.10
[15:11:08] [Server thread/ERROR]: Encountered an unexpected exception
cpw.mods.fml.common.LoaderException: java.lang.NoSuchFieldError: torch

at cpw.mods.fml.common.LoadController.transition(LoadController.java:163) ~[LoadController.class:?]
at cpw.mods.fml.common.Loader.preinitializeMods(Loader.java:559) ~[Loader.class:?]
at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:88) ~[FMLServerHandler.class:?]
at cpw.mods.fml.common.FMLCommonHandler.onServerStart(FMLCommonHandler.java:314) ~[FMLCommonHandler.class:?]
at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:117) ~[lt.class:?]
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:387) [MinecraftServer.class:?]
at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)
Caused by: java.lang.NoSuchFieldError: torch
at codechicken.multipart.minecraft.Content.blockTypes(Content.java:40) ~[Content.class:?]
at codechicken.multipart.MultiPartRegistry$.registerConverter(MultiPartRegistry.scala:138) ~[MultiPartRegistry$.class:?]
at codechicken.multipart.MultiPartRegistry.registerConverter(MultiPartRegistry.scala) ~[MultiPartRegistry.class:?]
at codechicken.multipart.minecraft.Content.init(Content.java:29) ~[Content.class:?]
at codechicken.multipart.minecraft.MinecraftMultipartMod.preInit(MinecraftMultipartMod.java:19) ~[MinecraftMultipartMod.class:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0]
at java.lang.reflect.Method.invoke(Method.java:601) ~[?:1.7.0]
at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532) ~[FMLModContainer.class:?]
at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source) ~[?:?]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0]
at java.lang.reflect.Method.invoke(Method.java:601) ~[?:1.7.0]
at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) ~[guava-17.0.jar:?]
at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) ~[guava-17.0.jar:?]
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) ~[guava-17.0.jar:?]
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) ~[guava-17.0.jar:?]
at com.google.common.eventbus.EventBus.post(EventBus.java:275) ~[guava-17.0.jar:?]
at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212) ~[LoadController.class:?]
at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190) ~[LoadController.class:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0]
at java.lang.reflect.Method.invoke(Method.java:601) ~[?:1.7.0]
at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) ~[guava-17.0.jar:?]
at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) ~[guava-17.0.jar:?]
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) ~[guava-17.0.jar:?]
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) ~[guava-17.0.jar:?]
at com.google.common.eventbus.EventBus.post(EventBus.java:275) ~[guava-17.0.jar:?]
at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119) ~[LoadController.class:?]
at cpw.mods.fml.common.Loader.preinitializeMods(Loader.java:556) ~[Loader.class:?]
... 5 more
[15:11:08] [Server thread/ERROR]: This crash report has been saved to: /var/directory_serv/minecraft_65394/./crash-reports/crash-2017-06-19_15.11.08-server.txt
22/06/2017 23:14:17
Je peux voir la liste des mods s'il te plaît ?
23/06/2017 2:13:38  (édité: 23/06/2017 2:16:50)
Je n'arrive pas à mettre de photo dans mon post .


PS: peut-être en clique droit ouvrir l'image dans un nouvelle onglet
23/06/2017 7:37:41
Essaye d'écrire une liste
23/06/2017 17:41:06
Poste ton image sur Cjoint ou Imgur et met nous le lien.
23/06/2017 17:49:35  (édité: 23/06/2017 17:51:26)
Je vous donne les liens car l'image ne fonctionne pas
http://imgur.com/wKrDlsI
http://imgur.com/MfsBrlo

PS: c'est le modpack qui fonctionne en solo j'ai essayé d'enlever les mods client et rien ne change au problème
24/06/2017 0:44:30  (édité: 24/06/2017 0:47:24)
As-tu des mods en double ? Par exemple dans le dossier 1.7.10 ?
Et serait-il possible d'avoir un pastebin du crash report ?
24/06/2017 13:07:38  (édité: 24/06/2017 13:08:44)
Avant de poster ton crash-report sur Pastebin.

Peut-tu essayer de changer le mod "Carpenter's Blocks v3.3.8_dev_r9 - MC1.7.10" par celui-ci:
https://minecraft.curseforge.com/projects/carpenters-blocks/files/2333195 "Carpenter's Blocks v3.3.8.1 - MC 1.7.10"
24/06/2017 16:00:06
Voici le pastebin et le changement du mod carpenters ne change rien :
https://pastebin.com/0hL0L5Ad
24/06/2017 19:08:58  (édité: 24/06/2017 19:09:45)
As-tu essayé de regénérer un monde ? J'ai eu un problème en pêchant et me transformant (morph) en même temps et depuis le serv redémarrait plus j'ai dû recréer un monde, tu peux essayer sans supprimer l'ancien
Parce que le pastebin que tu m'as envoyé indique que le serveur démarre et génère le monde
Discussion : Le Serveur ne démarre pas (modé)
2 >

Connectez-vous pour répondre à ce message