Discussion : Le Serveur ne démarre pas (modé)
< 1
24/06/2017 20:28:07
Le serveur ne démarre même pas donc la map ne se créer pas
25/06/2017 12:42:18
@easyliiife Tu nous a posté les logs pas le crash-report. Tu peut le trouver dans l'onglet WebFTP du panel, il y a un dossier crash-reports à la racine et dedans tu auras crash-2017-06-24_15.10.38-server.txt
26/06/2017 20:00:14
Voilà le crash report : https://pastebin.com/fF3gjzPr
28/06/2017 21:23:44  (édité: 28/06/2017 23:25:40)
Salut, désoler pour le retard.

Regarde dans le dossiers "1.7.10" se trouvant dans mods. Y a t-il "ForgeMultipart-1.7.10-1.2.0.345-universal.jar" ?
Fait bien attention à la version essaye avec la "1.2.0.345" si ce n'est pas le cas remplace-le.
Tiens le lien direct: [https://addons-origin.cursecdn.com/files/2242/993/ForgeMultipart-1.7.10-1.2.0.345-universal.jar]

Sinon essaye sans la suite Galacticraft:
  • GalacticraftCore
  • Galacticraft-Planets
  • MicdoodleCore

J'ai tout de même un doute sur le mod The-Electrical-Age c'est le même que lui ?
[https://minecraft.curseforge.com/projects/electrical-age] car il n'a étrangement pas le même nom...

---- EDIT ----
Voilà au cas ou. Ça fonctionne sur mon serveur local avec la dernière version de Forge 1.7.10 [i.imgur.com/hVKEuBR.png]

"mods.zip" https://goo.gl/7ubRb2 - 227 Mo (Mega.nz)

Liste des mods [https://pastebin.com/VV4Eh9YX]
05/07/2017 19:41:39  (édité: 05/07/2017 19:41:50)
j'ai installé le modpack que tu m'as passer dans l'EDIT et ça ne fonctionne tjrs pas
PS: Crash report si besoin : https://pastebin.com/M6DfLgLm
05/07/2017 23:21:59
C'est peut-être dû à la version de java met là en v8. C'est dans l'onglet Propriétés en haut a droite.
25/05/2021 9:15:31
Citation de Moster_fr
As-tu essayé de regénérer un monde ? J'ai eu un problème en pêchant et me transformant (morph) en même temps et depuis le serv redémarrait plus j'ai dû recréer un monde, tu peux essayer sans supprimer l'ancien
Parce que le pastebin que tu m'as envoyé indique que le serveur démarre et génère le monde

vous devez utiliser les mods du jeu. j'utilise des mods minecraft
Discussion : Le Serveur ne démarre pas (modé)
< 1

Connectez-vous pour répondre à ce message