Discussion : Plein de probèmes
07/07/2017 14:48:46  (édité: 07/07/2017 14:49:34)
Bonjours
J'ai loué mon serveur pour un mois aujourd'hui même, et je suis décu du résultat :
1) Les plugins Essentialspawn, Essentialchat, Essential , et Citizens ne marchent pas, ils apparaissent en rouge quand je tape ''/plugins'' j'ai tout essayé, mais je ne trouve pas de solutions .
2) Quand je tape certaines commandes ( /f sethome ) (gamemode 1) rien ne se passe , il n'y a même pas le message '' cette commande est inconnue. Tapez ''help'' pour voir la liste des commandes'' rien ! il n'y a rien du tout !
3) Je viens d'avoir un problème que je n'avais pas avant, je suis bloquer dans une crevasse, je peux casser aucun bloc, je ne peux même pas faire de commande qui marche !

S'il vous plaît aidez moi à trouver une solution parce que la c'est un peut chiant :/
07/07/2017 16:25:39  (édité: 07/07/2017 16:25:52)
Question con, t'es OP sur ton serveur ?

Depuis la console /op <pseudo>

Sinon c'est surement que tu est en 1.12 et que comme elle est sortie il n'y a pas longtemps tout les plugins ne sont pas stable ou même à jour.
07/07/2017 16:44:15  (édité: 07/07/2017 18:37:58)
Tout d'abord, merci de ta réponse .
Oui je suis OP sur mon serveur mais je pense que le 3ème problème est régler .
Et pour la version 1.12, non, car je n'ai jamais aimé les versions après la 1.8 , donc quand j'ai lancé le serveur il était en 1.8 et les bugs persistaient . J'ai donc réinitialisé le serveur plusieurs fois (toujours en 1.8) mais les problèmes ne se reglaient pas. J'ai donc relancé le serveur en 1.12 et les mêmes bugs était, encore une fois, présents .
(Invalid img)

Voilà une photo de ce qu'il se passe quand je fais /plugins
08/07/2017 18:42:00  (édité: 08/07/2017 18:43:58)
Bonjour Colin2800,
Pour régler ton problème, tu devrais d'abord regarder le serveur à vide si il n'y a pas de problème (on sait jamais). Tu peux ensuite mettre au fur et à mesure t'es plugins et regarder lequel serait défectueux.
Il y a aussi le faite que certains plugins ont besoin d'une dépendance comme "Vault" qui est un plugin important pour faire fonctionner d'autres plugins.
Si cela ne vient pas des plugins regarde t'es configurations car un espace ou une virgule en trop et c'est un bug assuré et des erreurs dans la console.

Je reste à ta disposition pour toutes informations complémentaires,
Cordialement,
Leblond124
<h1 class="pro" style="dela:config;"> Des connaissances qui ne cesses d'évoluer ! </h1>
09/07/2017 11:04:45  (édité: 09/07/2017 11:27:19)
Bonjour Leblond124

Merci de ta réponse, j'ai trouvé pourquoi mes plugins ''essential'' ne marchent pas : voilà ce qui est écrit quand je vais dans WebFTP et que je clique sur ''Essential text'' :

''Le développement sur Essentials pour Bukkit est actuellement suspendu en raison du problème de DMCA. Il n'y a pas de version stable officiellement prise en charge pour 1.7.10 ou 1.8+ C'est la «pré-version» pour 1.7.10, ajoutant un véritable support uuid, cette version ne fonctionnera pas avec les versions 1.8. Nous prévoyons actuellement la transition vers le projet Sponge pour le développement post 1.8. Pour les mises à jour, suivez @KHobbits sur Twitter.''

Donc je sais pourquoi ca bug, mais je ne sais pas comment le régler, car il me semble que ''essential'' est un plugin essentiel, sans mauvais jeu de mot,pour faire fonctionner un serveur minecraft
09/07/2017 14:39:58  (édité: 09/07/2017 14:40:17)
Sinon y a EssentialsX
https://www.spigotmc.org/resources/essentialsx.9089/
11/07/2017 23:59:48
Bonsoir Colin2800,
En espérant que korey03 t'es apporté une réponse clair je te souhaite une bonne continuation.

Cordialement,
Leblond124
<h1 class="pro" style="dela:config;"> Des connaissances qui ne cesses d'évoluer ! </h1>
Discussion : Plein de probèmes

Connectez-vous pour répondre à ce message