Discussion : Impossible de se connecter sur mon serveur moddé (forge 1.12)
01/02/2019 17:48:28
Bonjour,
Je me permet de vous demander de l'aide parceque je n'arrive vraiment pas à résoudre le problème auquel je suis confronté, le serveur jusque là marche bien, seulement quand j'ajoute des mods dans le dossier destiné à cela, je redémarre mon serveur et lance mon minecraft forge 1.12.2, la même version que celle du serveur donc, et impossible de me connecter, un message me listant les mods du serveur apparait chacuns suivis de la phrase: Requires version 1.6.8 but mod is not found on client.
Or, tout mes mods sont en 1.12.2, et cette phrase apparait pour chaque mods en changeant juste le "1.6.8" qui, par exemple, peut être 1.12 ou 1.0.0 etc.
Je ne comprends vraiment pas à quoi cela est dû et votre aide me serait précieuse ^^
Merci d'avance ^^
25/05/2021 14:22:25  (édité: 25/05/2021 14:22:49)
J'ai le même problème !
Discussion : Impossible de se connecter sur mon serveur moddé (forge 1.12)

Connectez-vous pour répondre à ce message